July 31, 2008 - Sven Huisman

VI client on 64-bit OS is supported

Yesterday a friend asked me if the VI-client was still not supported on 64-bit OS. I didn’t notice anything in the release notes of Update 2, but actually, it was already supported since Virtual Center 2.5 Update 1.

Starting with VirtualCenter 2.5 Update 1, installation of  the VI Client is supported on 64-bit operating systems of Windows that already have the .NET Framework 2.0.
 
If the .NET Framework 2.0 is not installed on the 64-bit operating system, the VI Client installation fails with a message similar to:
 
Setup has detected that the Microsoft .NET Framework 2.0 pre-requisite is not installed on this system. Please install this pre-requisite and try again.
 

 So yes Coen, it is supported!

Virtualization news 64-bit / VI Client / VMware /