February 19, 2009 - Sven Huisman

VDI and licensing

Sean Clark did a little investigation on licensing a virtual desktop with XP or Vista. It appears you need Vista licensed with software assurance to be able to run a virtualized desktop, even if it is XP you want to deploy in your VDI-environment. This is very interesting and could be a show-stopper for SMB. I was not aware of this and perhaps a lot of people aren’t. So go to Sean’s blog and read the article.

Virtual Desktop Licensing / VDI / Virtual Desktop /